Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Repair/Recovery/Explorer


  • Please log in to reply

#1
gs.Mugetsu

gs.Mugetsu

    New Member

  • Member
  • Pip
  • 1 posts
Hi guys,

Yesterday afternoon, my roommate's computer took a turn for the worst and started having boot problems. Luckily, she has her Win XP CD (but not her key). So I pop it in, took it for a spin, and got it to the main set-up screen. I go 'r' for Recovery, get to the prompt, do a chkdsk /p followed by chkdsk /r to be on the safe side. Had some errors but seemed like it was able to fix them. Take the CD out of the drive, restart the computer and still getting a corrupt system32 or .dll error, and these errors keep changing.

I tried to go through the Install way as if installing Windows XP again. It recognized the drives available, but didn't recognize the fact that her Local Disk (D:\) already had XP installed on it. So rather than having to sit through another install and possible making her files go ka-putz, I tried something else.

Okay, so next step I did from the command prompt was copying the system/sam/software/security/default files from the \system32 folder into a temp file, then deleted the ones in \system32, and then copied the ones from windows\repair into \system32 folder. Rebooted the computer and voila! Seems like everything is working fine... but it's not.

I can get Windows to load and bring up her log in. I log in, I see the desktop wallpaper, but no icons, no start menu, no zip, nada, nothing...great. I can access the Task Manager, see the processes running, everything appears to be okay. No other background programs, etc. I go to the top and select New Task and get the Run window. So I try CMD and I get the following message: "The file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel." This message comes up with every .exe file I attempt to open. So I try, at Run, command.com. Same message. Okay, so I try to Windows-E to open Explorer. Nothing. (Same with Windows-R). Can't use chkdsk /r, /p, or /f. To further note, I can load in Safe Mode, but I get the same thing: a dead end.

All we have is a blank screen, Task Manager, and our friendly mouse arrow. Currently, I'm typing this up from my computer. I don't have a CD-R on my comp, so any programs I would need to copy and dish over to the next room isn't available.

Any suggestions, comments, cures for this? She already went to purchase another copy of Windows XP, but it won't be in for a few days.
  • 0

Advertisements


#2
WinCrazy

WinCrazy

    Member

  • Member
  • PipPipPip
  • 324 posts
Hi gs.Mugetsu.

Here's an Microsoft article about this problem:
Taskbar Is Missing When You Log On to Windows

117. Restore Task Bar and Start Menu Kelly's Korner - very many great fixes and tweaks.
This is the contents of a .REG file. Right-click on the Kelly's Korner web site link (click this one first) and choose "Save link as" (Firefox) or "Save target as" (IE). After the file is saved to the hard drive, right-click on the file name and select "Merge".

http://www.kellys-ko...s/nodesktop.reg

Edited by WinCrazy, 03 October 2007 - 06:30 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP