Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Java plug-in 1.5.0_06 not installed properly


  • Please log in to reply

#1
mandbyounge

mandbyounge

    Member

  • Member
  • PipPip
  • 16 posts
Hi. I was trying to enter the "live chat" forum, and this message came up. "java plug-in 1.5.0_06 not installed properly". I click ok, and it says to close browser and start a new one to download. I click yes, and the new window says JRE Collision. I have used live chat before, about a year ago with no problems. Any sugestions?
  • 0

Advertisement


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,538 posts
please uninstall Java. You may see several versions listed. Just start with the most recent version and uninstall. Then uninstall the next version and so on. Then go to http://java.com/ and install from there. If you have any other issues please let me know.
  • 0



Similar Topics: Java plug-in 1.5.0_06 not installed properly     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured