Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Hamachi or game problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
i'm posting this for a friend...

I have starwars empire at war on my comp,i also have a hamachi room with a few of my friends who play this game.
when we are on hamachi we start the game then we goto :empire at war mainmenu/mutiplayer/lan now we are in the lobby.When one of us make the game no one can see nor join it. In the network settings in the game it detects both my ip’s my hamachi one and my real one.
We have turned off all the firewalls and we both have the same version of the game [V 1.02]

I have windows xp pro sp2…every other game i have works on hamachi so its not a hamachi problem…..dont have any connection problems….using wireless router, the game detects it…..

he owns the game legally, if you wanna know
  • 0




    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
i use hamachi with Warcraft and sometimes the lan game does not appear as well. At these time the person who created the lan game has to restart his computer. then it works.
Also do you or your friends use a anti-virus with a strong firewall? sometimes the firewall may block the game from being shown.
also make sure your friends are connected to the same hamachi network.

try these and tell me what happens
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP