Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Files mysteriously shrink and vanish...!


  • Please log in to reply

#1
jmxhgyZN8wK7

jmxhgyZN8wK7

    New Member

  • Member
  • Pip
  • 1 posts
Hello all... I am very worried and need your help desperately.

I have a 300 GB Seagate external hard drive, formatted in FAT32, which has served as a sort of backup/miscellaneous junk storage area for the whole family's computers...

VERY BASIC DESCRIPTION OF THE PROBLEM:

I recently noticed that some files, which used to be many megabytes or even a gigabyte or two in size, have inexplicably gone down to just several kilobytes, or none at all.

MORE INFORMATION:

In addition, some completed Azureus downloads that I had been seeding for a long time (so long, in fact, that I'd stopped them because their share ratios had gone over 1.0) turned out to be only partially complete when I performed "Force Re-Check" on them. (I know they were 100% complete; trust me.)

I don't think it's just a problem with Azureus downloads, because I've done "Get Info" on some folders that have just been sitting there, untouched by any program, and they seem to have gotten much smaller.

And when I "Get Info" for the drive, there seems to be a whole lot more free space than there ever was before.

I used Disk Utility to "Verify" and then "Repair" the drive; it gave me a long, rapidly scrolling list of files and words that apparently meant there was something not quite right... I remember seeing something about "Truncate? Yes" after every one... but in the end it said the drive was not modified. (I would share the output with you if I had it. Just a few minutes ago I tried to re-create it, but that was not possible! And I'll address that in just a bit)

After that, I booted into Windows XP (I'm on an Intel mac dual-booting Mac OS and Windows, and the drive is connected using FireWire) and tried using Windows's disk-checking utility to check and fix the drive... you know, the one where you have to reboot and watch the white, pixilated text scroll over that blue Windows XP background image....... it found "Unrecoverable errors" in two places, and attempted to convert the files into folders, but I shut down the computer in the middle of the process (bad idea, I know, but I was getting impatient, it was taking a long time, and I didn't think it was helping).

I then grabbed a Windows laptop that had Acronis Disk Director Suite installed, and disconnected the drive from my Mac and connected the drive to the PC using USB 2.0 (don't worry, I shut the drive down beforehand and I never use USB and FireWire at the same time)...... it turned out that Acronis just uses Windows' built-in disk-checking utility (chkdisk? chkdsk?), the same one I'd just cancelled. But this time I let it finish, and.... again, I don't have the output to share with you. But it looked all right; it finished converting the "unrecoverable error" folders into files, and didn't report any errors or anything of that sort.

But all the problems I've mentioned had not gone away...

...plus, when I got back on my Mac and tried to use Disk Utility's "Repair" again, I got no huge rapidly scrolling list of files; all I got was

Verify and Repair disk “NO NAME”
** /dev/disk1s1
** Phase 1 - Read FAT
** Phase 2 - Check Cluster Chains
** Phase 3 - Checking Directories
** Phase 4 - Checking for Lost Files
Next free cluster in FSInfo block (12) not free
fix? yes
43674 files, 3888224 free (4053667 clusters)

1 non HFS volume checked
No repairs were necessary






I'm sorry for the long post, and the complicated problem, and the lack of more detailed information, but I really hope someone here can help me... if not, at least I might be able to finally get to sleep just knowing that the problem has been posted here.... if anyone could help me somehow, maybe recommend some sort of data-recovery software, or something, I would be grateful beyond....... beyond......... I don't know. Just very, very grateful. Anyone? Please?
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi jmxhgyZN8wK7! What does that name mean :)

Anyway, as you have Azureus on your system, we here at Geeks to Go! can only recommend that you uninstall this program. It is against the Terms of Use to help you with these programs or discuss them, as they are entry-points for malware into your system, and also allow for files to be transferred illegally.

If you like, you are welcome to check out this link, which will help you deal with any malware that may be on your computer, it's possible that it's the reason for your problem.

Also, for data recovery programs, there are plenty on the forums that have been recommended. GetDataBack has been recommended on these forums once before, but I've never used it personally, so I can't assist you with the program use itself. All I can tell you is that you need to install the program onto a different hard drive than the one you want to recover from; this avoids writing over files and possibly losing files you may have been able to recover.

If you need help with this program (GetDataBack), let me know, and I'll PM the Tech Staff who recommended it. (I'd have to go searching for him :))

Hope this helps :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP