Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Saving Files - Location?


  • Please log in to reply

#1
hawthorn

hawthorn

    Member

  • Member
  • PipPipPip
  • 203 posts
Hi All

I save my files (say, words of songs etc) in My Documents/1My Docs/Lyrics. I want Word, when I go to save as..., to go straight to that location. I found the place where you set this default (I forget where now!) but it made no difference.

Any way of not having to click 4 or 5 times to save a file?

Thanks
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Try this:In Word, from the Tools menu, select Options
Select the File Locations tab
Highlight the entry for Documents, then click Modify
Select the appropriate folder
Click on OK to return to File Locations
Click on OK to return to Word

  • 0

#3
hawthorn

hawthorn

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 203 posts
I had done all of this but it was still saving to desktop. I think I have solved it now though.

You see, when I find lyrics of a song I want on the net, I copy it and paste into a word blank page. But this blank page is one I have on my Desktop, called Blank A4 (original..!). So it seems when I 'save as' it is saving to the original location of the file ie desktop.
I tried doing it to a NEW word doc and it saved it straight to mydocuments/1mydocs/. Then I saved a NEW word doc as a blank page (with margins as i need them etc) to the location I want, and sent a shortcut to desktop. Seems to work.

I would have thought though, when I was using 'save as' i was in fact creating a new document, and it should have saved to the desired location. Anyway, it works this way now!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP