Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU USAGE 100%


  • Please log in to reply

#1
warren.jonahb

warren.jonahb

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

For some time now I've had a problem with my cpu operating at 100% every time I open a new widow (internet explorer, ms word, etc.) The problem has gotten worse as of late and I'm note sure what to do about it. I ran a program called RunScan which gave me the attached analysis. If someone could please take a look at it and give me any suggestions I would be a huge help (I'll confess I really don't know what I'm looking at).

Thanks,

Attached Files


  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
I don't see SP2 mentioned in your sidebar, just XP. SP2 included a fix for this very problem, aswell as a host of other fixes. You can get a free download of SP2 from Microsoft, or in certain countries they'll send you a free SP2 update on CD.

Alternatively, I do know that without SP2, the Indexing Service can cause 100% CPU usage, so disabling that may help. Make sure you fully disable it:
1. In My Computer, right-click C: drive, choose 'Properties'
2. Under the 'General' tab, at bottom, UNtick "Allow indexing service...etc...."
3. Click 'OK'
4. Repeat for all hard disks on your system.

5. Now click 'Start->Run, and type SERVICES.MSC, and press 'OK'
6. Scroll down to 'Indexing Service' and double-click it.
7. Beside 'Service Status' (at bottom of dialog box) if it says "Started", click 'Stop' button.
8. Now beside 'Startup Type' (middle of dialog box) change it to "Disabled"
9. Click 'OK' ---- Phew! --- your done!

Hope that helps.

NB.-- the list of fixes and security in SP2 is here: http://support.microsoft.com/kb/811113
There's only one fix for 100% CPU usage listed (as far as I can see), and that's concerning the one I've referred to above. The fix is for people who don't want to turn off the indexing service.

Edited by pip22, 30 October 2007 - 02:04 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP