Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Good Grief "Chip Fan Fail Or Speed Too Low"

  • Please log in to reply




  • Member
  • PipPip
  • 37 posts
Hello everyone, I'm running a ASUS A8N SLI motherboard, and after a few searches it seems that this is a common, or at least not unknown problem. The fan has indeed stopped spinning, although at first glance it seems clean, and certainly not "gummed up" by dust. Still this leads me to the problem, if I clean my pc out, to make sure it can't be just a dust problem, and it still doesn't work, what then? I assume I'd have to replace it, any help/links to products I can replace it with? I'm pretty sure it's out of warranty, so I can't contact anyone to replace it for free :) I'm also currently reformatting my HDD again....I had the "windows/system32/config/system is missing or corrupt" error, and I decided a fresh start is easier than messing around with registry files as all the help I've looked at suggests different ways to do it. So I decided to be safe rather than sorry. I don't think the chip fan not working will be too much of a problem short term, my pc is very well ventilated, what I did wonder though was the possibility of these events being linked? Thanks for any help/advice :)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP