Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network connection - Gone!


  • Please log in to reply

#1
Flugfarfar

Flugfarfar

    Member

  • Member
  • PipPip
  • 21 posts
Hello. I have a huge problem on my computer (I'm at the laptop atm).

It all started when I was doing something really stupid. I was clearing C:\ from all the trash files that likes to mount up there, and I must've removed something really important... The next time I booted the computer refused to start saying "NTLDR is missing". I managed to fix that using this guide... Lo and behold, the computer booted!

Everything seemed to be allright until... I realized, my network connection was gone! I went into the network connections window and it was empty. First I tried to create a new connection, but when I finished it nothing happened. I inserted my drivers disc for the motherboard (Abit KN9 nForce Ultra) and installed the ethernet drivers... This just made everything worse. After I've restarted my computer, the ethernet drivers was instead completely GONE. When I look in the add/remove program, they're not there, no matter how many times I install them. And if I went into my network connections window, it was still empty, and if I tried to configure the network it now said that it couldn't find the network hardware.

I tried to reinstall Windows (XP SP2) but that didn't work, so I thought what the [bleep] and I formatted the whole thing... Just to see that THAT DIDN'T WORK EITHER!!! I've tried to install the drivers for ethernet again, but once again nothing happens and they seem to never install even though the installation is succesful. I really, really need your help here... :)

EDIT: I just solved with some help from another forum... Seemed to be some disabled network thingie in BIOS. Thanks anyway! :)

Edited by Flugfarfar, 03 November 2007 - 01:11 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP