Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot boot XP after trojan


  • Please log in to reply

#1
nod

nod

    New Member

  • Member
  • Pip
  • 3 posts
Hi

I picked up a trojan or trojans. Downloader NewJuan/VM, Vundo Variant.

The virus installed a security 7.1 toolbar.

I have AVG, AVG rootkit, AVG Spyware, Adaware SE, Search and Destroy, and Superantispyware.

Using the above I cleared most of the crap. After using Safemode I returned to normal mode, the start button was no longer green and the task bar was grey. It looked like Windows 98. Superantispyware kept finding either a Downloader NewJuan/VM or a Vundo Variant but would not heal them.

I turned computer off as instructed by Superantispyware. Now it will not reboot. I cannot reboot from the recovery cd, I cannot enter the bios. The machine just freezes on the 1st screen of the boot. Which is a logo screen for the chip.

It doesn't matter what keys I press I cannot get beyond the logo screen.

PLEASE HELP!
  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
First try and clear your CMOS. This is done by removing the battery on your motherboard for a minute or so. It resets your BIOS to it's default settings.

Still no boot?

Disconnect your hard drives, CD drives, video card, and remove all but one stick of RAM. If it still doesn't boot, then try a different stick of RAM.


Let us know if you get passed that logo screen or not.
  • 0

#3
nod

nod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks Titan

It has booted now. However I have no mouse or keyboard!

Not sure what to do now. Any ideas?

Thanks
  • 0

#4
nod

nod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
update

I now have keyboard and mouse running.

PC running the the taskbar and start button still grey. Also have red shield with white cross in system tray.
  • 0

#5
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
Alright, now that you are up and running I am going to send you over to malware to get checked out. Follow these steps:

Please go to the Malware forum and follow the instructions at the top....Especially the Instructions to do before posting in the malware fourm.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.


Please be patient as these malware logs are much tougher to work out then help on the XP foruns.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP