Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with runing VNC


  • Please log in to reply

#16
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
There should be a section called "Port Forwarding" or "Applications & Gaming" or something to that extent. If you can't find it, let me know. I'll try to find it for you.

-jaimejd007/Karasuhebi
  • 0

Advertisements


#17
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
I had a look and I couldnt find anything like that
  • 0

#18
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
I found a guide on PortForward.com (best site for this kind of stuff) that's specifically made to open ports for TightVNC on a Asus WL600g router. Here you go:
http://www.portforwa...g/Tight_VNC.htm

Basically, look in the left side of the page and you should see "Advanced Setup". Click on that and you should see a new section called "NAT". Click on that and then on the new page that opens up, click on the "Add" button. In the "Add" page, click on where it says "Custom Server" and name it something you'll remember (like TVNC1 or something) then in the "Server IP Address" field, type in your server computer's IP address (which according to you is 192.168.1.3). Then in the "External port start", "External port end", "Internal port start" and "Internal port end" sections, type in 5900. Then you should be good to go.

---EDIT---
Also, since your router's settings are probably on DHCP, your router will assign a different IP address to your computers every time they try to connect to it (which basically is every time you restart one of them). So to make sure that your server computer's IP address stays at 192.168.1.3 (so the port forward thing will keep working), make sure to make that computer's IP a static IP. If you don't know how to do this, please let me know and I will guide you through it very quickly.
---END OF EDIT---

-jaimejd007/Karasuhebi

Edited by jaimejd007, 05 November 2007 - 11:51 PM.

  • 0

#19
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
My IP address is a static one from the internet company but I'm guessing that you're talking about a different static IP address
  • 0

#20
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
Yeah I'm talking about a different IP. Your real IP (the one you get from your ISP) is static yes, but the internal IPs your router sets for each one of your computers in your network is not static. Those are dynamic IPs the router gives your computers every time they connect to it. So they always change. So since you made the router forward port 5900 to the internal IP address 192.168.1.3, it will always do that. The router doesn't care which computer has the IP address 192.168.1.3, it will just forward all connections coming from that port into whatever computer has that IP address. So in order to make sure that server computer of yours always gets the VNC connections that come through that port, you have to make sure that computer keeps that IP. So you have to set it to static. Do you know how to do that or do you want me to walk you through it?

Also, how did the port forwarding thing go? Could you connect to your study/server computer?

-jaimejd007/Karasuhebi
  • 0

#21
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
i tried to connect after I changed the ports but still nothing. I think you're going to help me out with setting up a static IP address
  • 0

#22
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
So you went back to your study/server computer and checked the IP to make sure it was 192.168.1.3 and then you went into your router's control panel and made the port 5900 forward to the address 192.168.1.3 and then you went into your computer, opened up TightVNC viewer, typed in 192.168.1.3 and that still didn't work?

If that is the case, try inputting your real IP (the one you get from your ISP, the one you can see when you go to ipchicken.com or internetfrog.com) into the VNC server field inside of the TightVNC viewer. If that doesn't work, let me know.

Also, I can walk you through the static IP thing, that's fine. We'll do that when we're done with this.

-jaimejd007/Karasuhebi
  • 0

#23
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
that didnt work too

Edited by demirkol, 06 November 2007 - 12:27 AM.

  • 0

#24
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
There's probably something wrong with the way your router is forwarding the port. Please take a screenshot of your router's control panel. More specifically, take a screenshot of the "Virtual Add" page where you put the IP address and port numbers and all that. I need to take a look at that page to make sure you set up everything right.

-jaimejd007/Karasuhebi
  • 0

#25
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
There you go

Posted Image

Edited by demirkol, 06 November 2007 - 12:38 AM.

  • 0

Advertisements


#26
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Is there a way you can do it for me via remote assistance on msn?
  • 0

#27
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
Everything looks fine there, I don't know why it's not working. You cut off the top part of the window, though. Let me see the top part; maybe there's something there.

-jaimejd007/Karasuhebi
  • 0

#28
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Posted Image
  • 0

#29
jaimejd007

jaimejd007

    Member

  • Member
  • PipPipPip
  • 112 posts
Alright everything seems to be set up right. Go to your server/study computer, run the command prompt and do "ipconfig /all" and take a screenshot of the results from it.

-jaimejd007/Karasuhebi
  • 0

#30
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP