Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

big gears of war problem


  • Please log in to reply

#1
hero2161

hero2161

    Member

  • Member
  • PipPip
  • 10 posts
after having to buy a whole new dvd driver just to install gears of war b/c my old one broke, I ran into another problem. the game installs but then when I try to launch it, it says: "openal32.dll: you cannot run the game with modified executable code. please reinstall the game"

I uninstalled and reinstalled, didn't work. I tried replacing the openal32 file...didn't work!

Can ANYONE help with this problem or have any idea what to do?

thanks
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
have you tried updating your video drivers?

you may also need the latest build of the microsoft dx9.0c drivers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP