Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Print Server - Windows 2003 Datacenter

  • Please log in to reply

Dave Kruger

Dave Kruger


  • Member
  • PipPip
  • 44 posts
Hi, I am having some trouble with a print server issue. the problem is that a couple of the printers which are Sharp MX-M350N multi-function copier/printers are printing far slower than they should be. The copiers print one page, pause for about 2 seconds, then print one page again, instead of a steady stream of pages. This does not happen with any of the HP printers on the print server, and only happens occasionally with the Sharp MX-3501N copiers.

The problem seems to occur partially in to the print jobs, for example printing a 200 page document, it will print the first 20-30 pages at a normal rate, but once it gets to that point the problem with one page, pause, page etc. starts occuring. I had figured it is a spooling issue, I have tried the settings to Start printing after last page is spooled (which is where it is set right now), and have also tried the start printing immediately. With the start printing immediately, it prints slow from page one through the end of the job, with it set as currently, it will print the initial 20-30 pages or so at a regular speed, then slows down for the remainder of the time...for what it seems like, the start printing after last page is spooled, is not waiting for page 200 to be spooled on the server, but starts printing then it starts printing just as if it were set to start printing immediately. I have tried the print directly to the printer, but this causes some other issues mainly with font loading to the printer, since for our purposes, have the printers setup as postscript, and have to use the postscript drivers.

I have tried reinstalling drivers, changing the spool settings with results as mentioned above, but so far have not had any success resolving the issue. I have the setting for file and printer sharing set to maximize data throughput for file sharing, and the spool location redirected to a separate disk from the OS and page file.

The server is setup as a virtual machine on a vmware ESX 3.0.2 server, however, I do not believe this is in any way the cause of the problems, the reason I have it on the ESX server, is I was having the same issues with the speed of printing to this copier on a physical server, it has its own dedicated 1000 Mb lan port on the VMWare server, and network speed and access is not being bottle necked anywhere. Since it is on a vmware server, I have plenty of hardware resources I can play with or adjust to get it working better if needed, however, I have tried increasing the memory for the server over 4 GB, with the problem still happening on these copiers. I am thinking it is perhaps something with the driver itself, but have the latest available driver for it.

I was wondering if anyone could give me some suggestions to try, since I think my brain is fried at the moment. Any suggestions/help would be very much appreciated.

Thank You!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP