Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

initial computer start up


  • Please log in to reply

#1
jmarshalljr

jmarshalljr

    New Member

  • Member
  • Pip
  • 1 posts
This is the first time i have assembled a computer. My motherboard ( ASUS SK8V ) and the CPU is an Athlon 64 FX53. The computer starts up fine and everything appears to be running. My problem is no video. The motherboard does not have on board video and i have an unformated hard drive. I have a video card to install but the instructions clearly state that i need to install the drivers for it to work. How do i get video to format my drive and install all of my software and drivers?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
physically install the video card into the system and then boot up. your operating system should load just fine by using the default "vga driver" for video. once its up and running you should be able to install the drivers at that time.

Starjax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP