Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Disable Mouse Auto-Click


  • Please log in to reply

#1
justkidding

justkidding

    New Member

  • Member
  • Pip
  • 5 posts
This may have a simple solution, but if it does, I can't find it written anywhere no matter how many different google searches I do.

My mouse will automatically click on something if it hovers over the area for a few seconds. This just started happening completely out of the blue. I have no idea why it started happening, but I'd really like for it to stop!

I could not find any settings under Control Panel > Mouse.

I could really use some help. Thanks in advance! :)

Edited by justkidding, 15 November 2007 - 09:11 PM.

  • 0

Advertisement


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not sure if this would help or not:
Mouse automatically 'clicks' if I hold if over something too long

Or try using TweakUI:
Microsoft PowerToys for Windows XP

Ron
  • 0



Similar Topics: Disable Mouse Auto-Click     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured