Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File icon trouble, only with CD/DVDs though


  • Please log in to reply

#1
CirrusDX

CirrusDX

    New Member

  • Member
  • Pip
  • 9 posts
Hi everyone,

I've been having some trouble with my laptop as of lately. For some reason, the file icons in Windows Explorer for ONLY CD/DVD media are messed up. If I view by Icons, you get this strange looking computer icon as shown below. If I arrange by Tiles, I get the IE7 icon.

Posted Image

Only when I reboot the computer and open the CD/DVD in the first 30 seconds do I get the correct file icon. Otherwise afterwards, every file icon is one of these two, depending on the Icon or Tiles view respectively.

Things I've tried: I've tried uninstalling the CD/DVD drive and reinstalling it. I've run Symantec Antivirus, Ad-aware, and Spybot. I've gone through a Hijackthis log to make sure it isn't adware. I tried switching from "Use Large icons" and to switch back. That worked up until I rebooted the machine and it came back.

Can someone help me with this? Does this have to do something with the icon cache?
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello CirrusDX,

It quite possibly may have to do with the icon cache. Try to delete the file IconCache.db found at: C:\DOCUMENTS AND SETTINGS\USERNAME\LOCAL SETTINGS\APPLICATION DATA\IconCache.db (where USERNAME is your account name).

If you don't see this file, you may need to change the system setting so you can view hidden files:
  • Right-click the Start button and choose Explore
  • When Windows Explorer opens, click Folder Options from the View menu (or Tools menu in WinXP)
  • Choose the View tab from the dialog box that displays on-screen
  • Select the Show All Files option, click Apply, and click OK.
After deleting the IconCache.db icon cache file, close all windows and choose Shut Down from the Start menu. The next time you start your computer, your icons should be fixed.

Regards,

Ax

Edited by Ax238, 20 November 2007 - 01:19 PM.

  • 0

#3
CirrusDX

CirrusDX

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I tried that... unfortunately it's not much use.

I tried to do a bit of research and apparently this issue has been happening since IE7 Beta release. I even tried the TweakUI with rebuild icons, and that works up until I reboot my computer. Some people have said the only solution is to uninstall IE7 and then reinstall it.
  • 0

#4
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
That is something you could try, but let's take a look at something beforehand. Go to Start | My Computer, right-click the D drive, and choose Properties. Select the Autoplay tab and click the Restore Defaults button if it is available. If not, go through each content type and choose "Take no action". Click OK and see what happens. You may or may not need to restart your computer.

Regards,

Ax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP