Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

connection gets stuck "Acquiring IP Address" SP2


  • Please log in to reply

#1
regulator

regulator

    Member

  • Member
  • PipPip
  • 31 posts
I get the message "Acquiring Network IP Address" after installing XP SP2, regardless of whether I use wireless, usb or Ethernet from the router. Any ideas? I tried a "solution" from another forum http://www.pchell.co...nectivity.shtml

however still no luck. Any thoughts?
  • 0

Advertisements


#2
splintax

splintax

    Member

  • Member
  • PipPip
  • 54 posts
I don't think that this page represents your problem, sounds like a DHCP problem in the router to me.

I suggest you hard-reboot the router (rip out the plug and plug it in again after 10 minutes) and then update its firmware.. and always try to get Ethernet connection working before trying anything else..
  • 0

#3
regulator

regulator

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I am sure its something to do with SP2 as the net works fine when i restore the comp back to SP1a. I have tried rebooting the router when SP2 is installed however, no luck :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP