Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All folders are set to "Read only"


  • Please log in to reply

#1
Reactor

Reactor

    Member

  • Banned
  • PipPipPip
  • 110 posts
Greetings again!

Just as I finished cleanin' mah PC from the cursed Vundo, another problem occurred.
I bought and installed LimeWire PRO for mahself, and then I wanted to set my Shared folder. I created a very new folder, and tried to set it as Shared folder. Then LimeWire said I don't have the permission to write in it.

Surprised, I took a look at the folder properties. You know the two options below: Read only and Hidden. And somehow, the "Read only" was marked in. I deactivated it, and closed the "Properties" window. Then I tried again, and the same thing happened. LimeWire said I don't have the permission to write in it. I checked the properties again - and magically, the folder was Read only attribute again!

I checked all other folders in my hard drive...all of them has this attribute. I simply cannot deactivate it, although I tried a thousand times. What causes this problem, and how can I eliminate this? Rebooting does not work. Yup, I'm the highest authority in this computer. Yup, I also allowed LimeWire to run.

Other running processes: Spyware Doctor, Spybot Search & Destroy

Can someone tell me how can I permamently disable this Read-only attribute?
  • 0

Advertisements


#2
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts
Is this a vista system? i remember reading somewhere, that this will happen if UAC is disabled, and re-enabling it should correct the problem. Not sure if that is the problem with your system, but worth checking if it is vista.
  • 0

#3
Reactor

Reactor

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 110 posts
No, it's a Windows XP Service Pack 2 system.

According to some tech guys over the Internet, it can be disabled by doing some stuff in the "Security" tab.
You know the drill...right-click on the folder, select "Properties", and then the "Security" tab.

The problem is, there is NO security tab. Only "Standard" "Sharing" and "Customize". My operating system is Hungarian, so if y'have problems, I can gladly post an image.

Well anywayz,there is absolutely NO security tab. The "attrib" parameter in cmd.exe won't work either.
  • 0

#4
Dave Kruger

Dave Kruger

    Member

  • Member
  • PipPip
  • 44 posts

No, it's a Windows XP Service Pack 2 system.

According to some tech guys over the Internet, it can be disabled by doing some stuff in the "Security" tab.
You know the drill...right-click on the folder, select "Properties", and then the "Security" tab.

The problem is, there is NO security tab. Only "Standard" "Sharing" and "Customize". My operating system is Hungarian, so if y'have problems, I can gladly post an image.

Well anywayz,there is absolutely NO security tab. The "attrib" parameter in cmd.exe won't work either.


I am pretty certain that the security tab you are referring to, would not be showing up if simple file sharing is enabled. If you disable simple file sharing, your security tab should again show up. To turn off simple file sharing, open any windows explorer folder, click on the tools menu, then folder options, under the View tab is an advanced settings section, in which you just uncheck the use simple file sharing option, click OK, and that will turn off simple file sharing on your computer. If after doing so, your security tab still is not showing, you shoudl be able to go into the registry and delete the following registry entry to make the security tab show up again:

Hive: HKEY_CURRENT_USER
Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer
Name: Nosecuritytab
Type: REG_DWORD
Value: 1

After getting the security tab to show with the above, you would want to check the permissions on the folders, making sure that Administrators group, SYSTEM user, are all set to full access for everything, if you mark each folder directly under C:\ as not read only, and make sure the admins and system have full access it should correct the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP