Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All bars of IE are gone!


  • Please log in to reply

#1
bbmorales

bbmorales

    Member

  • Member
  • PipPip
  • 10 posts
All bars of IE are gone! I mean, no tools bar, nothing. But, even this way, if I open a html file of my hard disk, it opens.


Where can I find the setting files of IE to fix it?

Thanks!
  • 0

Advertisements


#2
Salient

Salient

    Member

  • Member
  • PipPip
  • 73 posts
It sounds like you got ahold of some spyware that applied restrictions to IE or that IE may be corrupted.

Please take all necessary precautions when editing the registry and make sure you back it up first. (I would suggest if your squemish with registry work to post a Hijack-This log into the proper forum and remove any restrictions that way)

You can apply or turn off these restrictions either to one user by setting the HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions registry key

or to all users by setting the HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions registry key.

If you set a restriction at both the user and the machine level, the machine level setting takes precedence. A value of 1 enables the restriction; a value of 0 disables the restriction.

To remove a restriction, perform the following steps:

Start regedit.exe.
Go to either HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions (for a user) or HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions (for all users).

From the Edit menu, select New, DWORD value.
In the table, find the desired value, enter it for the Value name, and press Enter.
Double-click the new value and set it to 0 to disable the restriction. Click OK.
Close regedit.

Items to change the DWord to 0:

NoLinksBar
NoAddressBar
NoToolBar
NoBrowserBars
NoHelpMenu
NoNavButtons
NoFavorites
NoBrowserContextMenu
NoToolbarOptions

Btn_Back
Btn_Forward
Btn_Stop
Btn_Refresh
Btn_Home
Btn_Search
Btn_History
Btn_Favorites
Btn_Copy
Btn_Paste

If this doesn't work then you can try and re-install IE ... post back and i will walk you through it.
  • 0

#3
splintax

splintax

    Member

  • Member
  • PipPip
  • 54 posts
I assume that you have run spyware scans with Ad-aware and Spybot already?
  • 0

#4
logan312

logan312

    Member

  • Member
  • PipPip
  • 56 posts
Have you tried the F11 key with IE? What you describe sounds like you may have hit this key on mistake.
  • 0

#5
bbmorales

bbmorales

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hey, thanks for all your help.

I wasnīt able yet to restore my IE bars. But let me try to explain what happened a little better.

Yesterday, I just had been infected with Smitfraud, and since then my bars where gone. I had success cleaning my pc, with help of Malware Forum, but I still got some, of other kind, malware on my pc. But they never got to hide my IE bars before.

I just followed the steps Salient told me, but it didnīt restored my bars.
I got a doubt: I have to create these values, right? Itīs what I did.

Well, Iīll try to post my Hijack-This log on Malware forum, but thanks anyway. If there is another guess how to help, Iīd be grateful.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP