Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE/Firefox/AIM and Local Area Connection

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
ok Firefox and IE are behaving as if they can't get on. (Firefox says its can't connect to google.com) AIM is suddenly telling me it doesn't recognize the server.
Furthermore, IE keeps popping up as IE(No Add-ons). It will say close IE to restart add ons. I do that and there is no change. The local area connection is telling me everying is fine; everything is plugged in propperly, and from what I can gather after running repair it SHOULD be connected to the net.

I've run Ad-aware and Spybot. I have windows firewall up and the Spygate firewall up. Ad-aware is currently "ignoring" over 400 objects (have not seen it say that before).

Finally, I've found the following exe that I can't get rid of. (I haven't run hijackthis yet)


Does anyone have any suggestions?
By the time I return I will have run hijackthis.
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
"I have windows firewall up and the Spygate firewall up"

Running two firewall programs together is asking for trouble. Disable one of them.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP