Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Xp and Vista Network problems


  • Please log in to reply

#1
Dustinduse

Dustinduse

    Member

  • Member
  • PipPip
  • 99 posts
Ok here is my setup i have 3 computers 1 wired and two wireless the wired one is an XP and one of the wireless ones is an Xp too. but the other wireless is a vista. The two wireless computers cannot see any other computers but the wired one sees all three (including itself) but it cant connect to them? All three are on the same workgroup and the admin account on all three is the same user and pass. i "had" another comp that was wired and the two wired comps worked fine with each other but not with the wireless comps. My router is a Linksys wireless G Version 9.

Any thing would help please...
and thank you..

-Dustin
  • 0

Advertisements


#2
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
Ok... i figured out what was causing this... McAfee was blocking port 139 and that is why i couldnt share files between computers. P.s. Anyone know how to allow so i can reinstall the firewall?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP