Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSN signing in error


  • Please log in to reply

#1
Hockeychaoz

Hockeychaoz

    Member

  • Member
  • PipPip
  • 24 posts
http://img340.images...age=saveti3.jpg

I went to the site to get assistance on this, but it offered little to no help.
The virus protection I have on my computer, (spysweeper), is not the issue here. I'm certain of it as I was having this problem before I installed that protection.

I'm running Vista on this computer, and am thinking that that might be some sort of an issue?
Thank you for any assistance.
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello Hockeychaoz,

I found the following possible fixes:

Since you can't immediately login, remember that you can try logging into the Web Messenger,
at least until you can restore your normal Messenger functionality:
http://webmessenger.msn.com

However, here are some suggestions you should check/try if you haven't already.
1. The date on your computer needs to be set properly -- double click the clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ https://login.passpo...om/ChangePW.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 MSXML3.dll


Let me know if this helps,

Ax
  • 0

#3
Hockeychaoz

Hockeychaoz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Hello Ax238,

Thank you for your help on my error.

I followed all the steps without fail, until I reached this 8th and final step.
I was able to enter "Regsvr32 softpub.dll" into Run, but the other 3 had errors when I entered them.

Regsvr32 wintrust.dll
http://img262.images...regsvr32ez3.jpg

regsvr32 initpki.dll
http://img262.images...=initpkiqh4.jpg

regsvr32 MSXML3.dll
http://img161.images...e=msxml3gs7.jpg

Thank you for any assistance that you might have.
  • 0

#4
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Thanks for letting me know. Have you tried uninstalling and reinstalling the program?
  • 0

#5
Hockeychaoz

Hockeychaoz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

Thanks for letting me know. Have you tried uninstalling and reinstalling the program?



I have tried to uninstall and reinstall the program. It didn't do anything unfortunately.
I have found that Web Messenger works good enough for chatting.

Thank you for your help and happy holidays.
  • 0

#6
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
That sounds good. You can also try using the System File Checker: Go to Start | Run, type sfc /scannow, and press Enter. You may be asked for your Windows installation disk, at which point insert it into the disk drive and continue. You may need to run through SFC a couple times in order to obtain correct versions of all the system files.

You can also look at the following MS KB article for more information and a possible fix:
FIX: Error message when you use the Regsvr32.exe command-line utility to try to register the Msxml3.dll file in Microsoft XML 3.0

See also:
How to troubleshoot situations where you cannot complete MSN sign-up or connect to SSL secured (128-Bit) Web sites by using Internet Explorer in Windows XP

Merry Christmas to you too!

Ax
  • 0

#7
Hockeychaoz

Hockeychaoz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Well, I'm officially an idiot.
I decided to give it another shot and just go through those steps one more time.
I checked my date, everything looked good, except for some reason, my new computer was a year behind.
I put the clock up to speed, and now it works. Can't believe I didn't notice that before.

Thank you for the help Ax238!
  • 0

#8
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
That's great to hear! I had that very same problem on a computer once, good to know I'm not the only one out there. :) You're very welcome.

Regards,

Ax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP