Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

boot problems MCE


  • Please log in to reply

#16
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Sorry about that, I should have provided some directions.

Select everything inside the Code box with your mouse then right click and choose Copy.
Start Notepad (Start / Programs / Accessories / Notepad) then paste the data you copied in it.
Click on File then Save as. In the "Save in" window, click on the little arrow and pick Desktop.
In the File name field, enter "EditBoot.bat" (in double quotes as shown).
Click on Save then close the Notepad window.

On the desktop, click on the EditBoot.bat icon and you will have boot.ini in a Notepad window where you can make any changes you want. The batch file makes a backup copy of your current boot.ini file as bootbk1.ini, bootbk2.ini or bootbk3.ini so if you mess up it's easy to recover :)

Move the EditBoot.bat icon to some other folder once you're done with it so you can use it again if needed. You don't need ot want it on the Desktop.
  • 0

Advertisements


#17
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Superior -

I tried start ==> run ==> C:\Boot.ini it wouldn't alow me to save the file after changing 3 to 0. When I went Start ==> control panel ==> system ==> advanced ==> under section "Startup and Recovery" choose "settings"
then "edit" it allows me to change the 3 to 0. msconfig shows it took the change request. After it restarts again it goes back to 3 and not 0. Before rebooting I had msconfig "Check All Boot Paths" It said the recovery path was not valid and removed it.

I don't have the xp cd... my computer came preloaded with xp an didn't include the disk...



Ztrucker -


Thanks for detailed instructions... I did just as you said... Everytime I try to open editboot from the desktop it opens command prompt real quicks and then shuts it.
  • 0

#18
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
well... give this a try....
control panel ==> system ==> advanced ==> under section "Startup and Recovery" choose "settings"
now disable option : "Time to display list of operating systems"

and did you delete the line when you edited the file then saved it ???
  • 0

#19
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
It looks like your system is seriously corrupted. Going back to the beginning of the the thread it looks odd that you couldn't perform wannabe1's instructions (ide/atapi was missing from the device manager).

I suggest that you use this link to run non-destructive system restore. You should choose the Recovering From Windows XP, option and then run non-destructive recovery. Read carefully the instructions and backup your data just to be on the safe side.
  • 0

#20
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
BardVan, go to the HP Web Site and order the recovery CDs. I just did this for a HP Laptop and it cost me $15.85 including shipping. Got two CDs. First was Windows XP Home with SP1. 2nd was all the drivers and software. Well worth the money.

Once you get the CDs, save your data then do a Clean Install - Michael Stevens Tech. Apply SP2 then all 88 or so updates then restore your data, install programs and off you go. If you have a DSL or Cable internet connection the whole process should take 3-4 hours.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP