Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless signal dropping


  • Please log in to reply

#1
jayteee

jayteee

    New Member

  • Member
  • Pip
  • 6 posts
Ok ive tried everything to try and sort this problem out, ive looked in my events logger and there are no errors anymore with my DHCP, ive tried a different sockets round the house and that ended up in the same result. On my laptop i have 2 network adapters and was just wondering if they could be cancelling each other out or something.

Atheros AR5007UG Wireless Network Adapter
Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0) - both up to date.

If this doesn't solve my problem then i deffinatley know its my router because it randomly drops the signal on my mums laptop as well, she uses xp and i use vista.

EDIT

Should i deselect this box:
Posted Image - same with the other one.

Edited by jayteee, 01 January 2008 - 06:43 PM.

  • 0

Advertisements


#2
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
It sounds like to me that you may have some interference with your wireless network. Do you have any cordless phones in your house? Do you know if they are 2.4Ghz?
  • 0

#3
jayteee

jayteee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
yea i have 3 cordless phones, if they are 2.4Ghz what can i do?
  • 0

#4
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
To test this out, just unplug all of the phones and see if the connectivity improves. Make sure that they are turned off though.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP