Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Long Pause at Startup


  • Please log in to reply

#1
depawl

depawl

    Member

  • Member
  • PipPip
  • 28 posts
This is a Toshiba Tecra laptop that was severely infected with, among others SpyAxe and Brave Sentry. I believe all infections have been cleaned using AdAware and Spybot, AVG AntiSpyware, Webroot, and Smitfraudfix. The one issue I'm left with is that when the computer boots up, it hangs for a couple minutes on the desktop background, no start menu or icons. During this time, I can access Task Manager, which shows 0% cpu usage. After a few minutes, the computer boots normally. Turning off everything in msconfig startup makes no difference, it still hangs. It does not however hang in Safe Mode. I suspect the problem is a Windows Task or Service that has become corrupted by the infection, but haven't as of yet discovered the answer. There was much corruption resulting from the infections which I corrected by registry editing. Any suggestions?
Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP