Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp pro cd not booting ?


  • This topic is locked This topic is locked

#1
dairyglen

dairyglen

    New Member

  • Member
  • Pip
  • 5 posts
Have problem with not being able to install xp pro on a dell d600 laptop, press f12 to access what to boot up from and highlight cdrom.

Screen appears stating press any key to boot then nothing happens just a cursor flashing top left hand corner ??

Can the laptop be formatted to install a fresh copy of xp, if so how ???

Cheers

Edited by dairyglen, 10 January 2008 - 05:25 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This isn't clear from your post but you have pressed a key when it asks you to press a key? Otherwise it'll just try and boot off the hard drive again.
  • 0

#3
dairyglen

dairyglen

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes i pressed a key when asked and all i got was a blank screen with a cursor flashing top left hand corner and it just stays like that ?
  • 0

#4
dairyglen

dairyglen

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Just gone into the bios and found that the section where you can change what to use to start up i.e hardrive,cd,floppydisk is password protected so cannot change !!!!

Anyway to overcome/getaround this ?? as said already used the f12 key and booted from cd but nothing happens, think its because of the password in the bios ?????
  • 0

#5
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Shouldn't make any difference.
How old is this laptop? These symptoms are could be a sign of faulty hardware somewhere along the line.
  • 0

#6
dairyglen

dairyglen

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Its a dell d600, it will start up but goes into safeboot 3.3 and asks for an activcard to be inserted into the pcmcia card slot at the side which i dont have !!

anyway around the card reader ???

Edited by dairyglen, 12 January 2008 - 11:06 AM.

  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm afraid we have gone about as far as we can in helping you with this issue. This machine has some pretty stringent security set on it and, without being able to verify ownership, our Terms of Use prevent us from helping you get around the restrictions that have been placed upon it.

If you think I'm in error in closing this topic, please feel free to PM a moderator or admin and we'll be happy to discuss it with you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP