Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Far Cry - Vista - NVIDA GEFORCE 8800 graphics card


  • Please log in to reply

#1
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Hi

I'm having problems running Farcry on a vista with a NVIDA GEFORCE 8800 graphics card

the game works fine and everything apart from the fact that parts of the terrain appear black when im looking directly at them but them if i look away they appear fine

like this . . .

Posted Image

Posted Image

Posted Image

How can i fix this??

My settings were all on high and some very high, i turned them all down to mediam but still the problem


Please help

SpuD
  • 0

Advertisements


#2
AgentMES

AgentMES

    Banned Spammer

  • Banned
  • PipPipPip
  • 227 posts
I'm sorry man.. This one has me stumped... I play Far Cry with a nvidia geforce FX 5600 and it doesn't give any problems at all... :)


-AgentMES
  • 0

#3
Cold Titanium

Cold Titanium

    Trusted Helper

  • Malware Removal
  • 1,735 posts

I'm having problems running Farcry on a vista with a NVIDA GEFORCE 8800 graphics card

the game works fine and everything apart from the fact that parts of the terrain appear black when im looking directly at them but them if i look away they appear fine


I'm assuming all of your other games work with no problems?
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Yer they all work fine (Apart from CoD 4 which i had a few probs with but works fine now)

So anyonw have any ideas?


SpuD
  • 0

#5
AgentMES

AgentMES

    Banned Spammer

  • Banned
  • PipPipPip
  • 227 posts
I've got one more thing.. Have you tried turning your graphics up to maxed out?

-AgentMES
  • 0

#6
TheLemonator

TheLemonator

    I R N0tSmRt

  • Banned
  • Pip
  • 4 posts
You never got the driver updated. Go to Nvidia.com and get it updated.
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
What PSU are you running?
  • 0

#8
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Yer i have updated my drivers to the latest (unless theres an even newer version)

i will try turning all the settings up to extra



SpuD
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP