Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! My Desktop Icons turned black


  • Please log in to reply

#1
k.nickerson

k.nickerson

    New Member

  • Member
  • Pip
  • 2 posts
Hello! I was messing around on the internet today, and when I flipped back to the desktop, my icons turned black. I didn't change any of my display settings, so not quite sure what happened. The company I work for has the remote assistance option - knowing that the icons turn black when I'm getting help with my computer at work, I contacted my Internet provider to see if they could tell if someone was remotely trying to access my computer. I've logged off, restarted, and shut down my computer - but to no avail. I'm not very tech savvy, but any help or ideas ANYONE can provide would be sooooo appreciated. I've attached a picture so you can see what I'm talking about.

Attached File  Computer_problem.doc   212.5KB   312 downloads

Thanks in advance,
k.nickerson
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello k.nickerson...

This is an operating system issue, so I'll move your topic there.

Right click on My Computer and choose "Properties". Under the "Advanced" tab, in the "Performance" section, click the "Settings" button. In the Window that opens, under the "Visual Effects" tab, which radio button is selected? If the top button is selected, try selecting the button next to "Adjust for best appearance" instead and apply the change.

Look in the list, make sure there is a tick in the box next to "Use drop shadows for icon labels on the desktop". Apply any change you make and click "Ok" to both open windows.

Does this help?

wannabe1
  • 0

#3
k.nickerson

k.nickerson

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks wannabe1 for all your suggestions, but this didn't work. The screen flickered when I made the changes you've indicated below, but the shadows are still there. Could it be a bug? I've completed full computer scans with Norton, but nothing was found. Just some adware, but nothing that posed a risk.

Do you think the shadowed icons are negatively affecting the computer? Can you foresee any issues??? Does anyone else have any suggestions?

Thanks in advance,
k.nickerson
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
It's not the icons that have turned black, it's the area around the text below the icons that now has a black background, right?

If so, do the following:
  • Open System Properties in Control Panel
  • Click on the Advanced tab
  • Click Settings in the Performance section
  • Check the Use drop shadows for icon labels on the desktop option
  • Click Ok
That usually fixes this.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP