Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN/DSL Connection Issues


  • Please log in to reply

#1
kh1000

kh1000

    Member

  • Member
  • PipPip
  • 44 posts
I've been having problems with my internet connection. My connected to a router and my internet connection is DSL. When I start the computer the connection is normal. Then after a couple of hours, a window pops up. It says to "Connect to KT" (KT is my ISP). In the window, it has a box for a my logon and password. Usually I just cancel it and I'm still connected. Lately, when I cancel it my connection stops. Its weird though, only my browser seems to be affected. On Firefox and IE, I can't access any page. On the other hand, my Instant Messenger and Skype are still connected. Also my network icons says that I'm still connected to the internet. Anyway, when I click on connect. It gives me a message about failing to establish a connect and something with an ERROR 815. I heard from somewhere that it might something to do with the WAN PPPOE. The same thing happens when I'm connected to a public WIFI hotspot. My OS is Vista Home Premium.
  • 0

Advertisements


#2
wytboy55

wytboy55

    Member

  • Member
  • PipPip
  • 94 posts
You need to re-authenticate your PPPOE USER NAME and PASSWORD for you to be able to connect to the internet again. What's happening here is that you are connected to the internet, however you are not authenticated meaning your username and password for you to connect to the internet is not correct or you might need to re-configure it. That's why it's giving you a limited access. Contact your ISP for you to know what is your correct user name and password. And if you need further assistance, you can always reply to this topic. Thanks.
  • 0

#3
kh1000

kh1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
I have the correct user name and password. This kind of thing also happens when I'm in a different connection, like in the WiFi connection at my work place. Its fine for a few minutes and then the "connect to" window pops up. I cancel it and then my browsers can't show anything. But, my network icon says that I'm connected to the internet.

Edited by kh1000, 17 February 2008 - 04:59 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP