Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Opening a port


  • Please log in to reply

#1
Shyla

Shyla

    Member

  • Member
  • PipPip
  • 31 posts
I was wondering if someone could help. I play an online game that needs port 8080 open. I cannot figure out how to open this port. I have XP and use Firefox if that helps. I use Nod32 antivirus without a firewall, and Windows firewall is turned off.
I forwarded port 8080 on my router.
Using a port scan test, it still says my port is closed.

All relevant screenshots that may help:

Router settings-
Posted Image
Posted Image
Posted Image
Posted Image

Firewall info:
Posted Image
Posted Image

Result of port scan:
Posted Image


Error message I get from the game I'm trying to play about needing port 8080 forwarded:

Posted Image


I have posted all info and asked at the forum for the game, but no one can figure it out. Thought someone here may know.

Also, I have completely turned off Nod32 and this did not make a difference, I have tried using IE, that didnt help, and yes although that error message says the 'taverns may be closed' - they are not, they are full of people, if that helps.

Thanks!

Edited by Shyla, 14 February 2008 - 10:39 AM.

  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
This is a shot in the dark, but have you tried turning on the firewall and opening port 8080?
  • 0

#3
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Yes I have. I turned on Windows firewall and went into settings and added the port. Still would not work. :)
  • 0

#4
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I don't know if this helps, but I also went into Firefox and manually configured a proxy to use port 8080 and my internet would not work at all.
  • 0

#5
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
If this is a Linksys router maybe this will help.
  • 0

#6
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts

I don't know if this helps, but I also went into Firefox and manually configured a proxy to use port 8080 and my internet would not work at all.

Hmmm... I have looked all over that page, but.... that page hasn't been updated since 2001.
  • 0

#7
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Firefox could not connect to the Internet through port 8080 because the port is not open.
In the application and gaming window, you have rk in the application box and 1 in the IP address box.
Are these correct? Have you tried changing them?
  • 0

#8
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Yes, RK is correct. This field is not required and is only to remind you what it is so when you look at it in 6 months, you know which is which (if you have several).

Where the 1 is, the whole actual IP is there also, I just whited it out when I made the screen shot before I realized that it was an IP that wouldn't matter to anyone if I showed it. So it is actually the IP, AND the 1 shown.
  • 0

#9
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Forward 8000-9000 in your range to your IP. Your IP usually is not 1 since the router is 1.

Also turn off the remote management. You aren't trying to open remote management, you are trying to forward a port.
  • 0

#10
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I will try that ScHwErV - thank you.

I whited out the IP before I realized it wasn't an actual IP. It actually looks like this -

Posted Image

Not just a 1.

Brb and tell you if it works.
  • 0

Advertisements


#11
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Right, but usually 192.168.2.1 is reserved for the router, not an internal computer. If you go to Start - Run - type CMD and hit enter. Then type ipconfig and hit enter. My guess is that you have 192.168.2.101 or .254 (depending on how the dhcp works).

By entering the range 8000-9000 you might have better results.
  • 0

#12
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
ScHwErV I think you are correct. I don't know how to change that on the router though. As you see above, i only have option of changing last set of numbers (where the 1 is), the rest are fixed, but it looks like I need to change the other numbers.

I cant do what you told me with the ipconfig - I'm not sure why. This has happened before, but I get this:

Posted Image


I'm sending you a screen shot of Ip info I have, if you could just tell me if I'm trying to use the right one.
  • 0

#13
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Before you type ipconfig type path=c:\windows\system32

Then hit enter, then type ipconfig and hit enter
  • 0

#14
Shyla

Shyla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Posted Image
Posted Image
  • 0

#15
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
100 is what you need in that IP field. The IP of your computer is 192.168.2.100. Change the 8080 in both fields so that the first one is 8000 and the second is 9000.

Then try your test.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP