Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2003 attachment problems on windows vista business


  • Please log in to reply

#1
docvirgo

docvirgo

    New Member

  • Member
  • Pip
  • 7 posts
Dear all,

I recieve an email with what supposed to be a pdf attachment but the attachment isnt properly attached and it is part of the email body as some code. It seems to happen on vista pc's only.
Iam using outlook 2003 with sp2
vista business
I have checked and it has happened to a few people with vista.

iam using outlook 2003 with sp2 and vista business

Please help,

Thank you kindly,
Gena
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello Gena,

I apologize for the late response. Is it a problem with a specific PDF that you get or PDFs in general? If it is just a specific PDF, it may be getting attached incorrectly before it is sent to you.

Regards,

Ax
  • 0

#3
docvirgo

docvirgo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi AX,

It is not just one pdf attachment, i have recieved it like that on many occasions. It is a mass email but only vista pcs get it as part of the body, i have checked all xp machines recieve it ok.

Thanks
G
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP