Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer turns on but no connection to screen


  • Please log in to reply

#1
cartzz

cartzz

    Member

  • Member
  • PipPip
  • 60 posts
My computer has been working fine in general of late, but a few times in the past 6 months I have turned it on and the monitor will show a message: 'No Signal'. Eventually, after many tries it would usually connect once more to the monitor.

Usually I would turn it on and it would beep once and the screen would come on, but recently it has either been beeping non-stop, or not beeping at all, and the monitor has not had a connection for quite some time.

Is there any explanation anyone could give for this?

Thanks!
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello, and welcome to Geeks To Go.
The lack of video, and the long beeps, suggest a problem with your memory (RAM).
Have you bumped or moved the computer recently? (you did not state if this is a desktop or laptop).
The first thing to do is remove the memory, and then put it back in properly.
If you have a desktop this may help you.
If it is a laptop this may help you.
If this does not help you, please tell us the make and model of your computer.
  • 0

#3
cartzz

cartzz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
I have tried re-installing my RAM to no avail. I am running a Pentium 4 with Windows XP.

AN additional observation I have recently made: when I swith on the base power at the back of the computer (IE not just the fron power button) a high pitch whistling noise comes out and the computer's power button wont work at all. Once the whistling stops I press the power button again but and i hear the fan come on and the computer starts operating but there is still no signal to the screen.

Is there anything else someone can recommend?
  • 0

#4
cartzz

cartzz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Bump

Also, is there any way i can connect to my computer with another one and retrieve important files ?

Cheers
  • 0

#5
hugh kennah

hugh kennah

    New Member

  • Member
  • Pip
  • 1 posts
My computor starts up ok but i get no signal on the monitor (the computor is a desk top0 i have wireless routor connected and the laptop is working ok can any one help
  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
Hi hugh kennah :D sorry to hear you are having this issue.
Please note that the original topic is nearly 3 years old and while the symptoms
may be similar the cause of the issue may not be.
I suggest you start your own thread providing the information that I have asked
for below.

My computor starts up ok but i get no signal on the monitor (the computor is a desk top0 i have wireless routor connected and the laptop is working ok can any one help

You need to provide information about your computer, this includes is it
a laptop or desktop, is it a custom build or brand name such as Dell or HP
and if it is provide the model name or series number, motherboard and any
add on card details would also help others to help you better.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP