Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new cd drive help


  • Please log in to reply

#16
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
there is no DVD/CD-ROM drives....
  • 0

Advertisements


#17
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Starting to wonder if the drive has failed....

In Device Manager, expand IDE ATA/ATAPI controllers. Right click on "Primary IDE channel" and choose "Uninstall". If you have two Primary IDE channels listed, uninstall them both. Do the same for any Secondary IDE channel listed, as well.

Reboot and let Windows reinstall the channels and the devices attached to them. Does your drive come back?
  • 0

#18
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
hope this will help
btw i thank you all for your help so far
Posted Image
  • 0

#19
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try uninstalling the Primary and Secondary (if any) IDE channels and reboot as I suggested.

If your drive doesn't show back up, go back into registry editor to check the filters as you did earlier and give me a screenshot of just the registry editor window with {4D36E965-E325-11CE-BFC1-08002BE10318} selected.
  • 0

#20
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
it did not come back but i got a message saying it has installed new software and computer needs to restart
and thats the screenshot of the 4D36E965-E325-11CE-BFC1-08002BE10318
it did not change

Edited by monkeyman41, 19 February 2008 - 09:15 PM.

  • 0

#21
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
there is no DVD/CD-ROM drives
do u wana just do it over netmeeting
or smthn
  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
But the screenshot shows it compressed. Drag the left side out so it's wider...I'd like to see the whole thing.

I prefer to work on the boards...it may potentially help others with this problem.
  • 0

#23
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Posted Image
  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you reboot the second time as it prompted you to.

The registry settings are all correct........
  • 0

#25
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
ya i did
was i not supposed to
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yes...you were supposed to.

Have you double checked the cabling to make sure all connections are firmly seated...both at the drive end and the motherboard end?
  • 0

#27
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
just did everythin is fine
  • 0

#28
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
you know what [bleep]k this stupid drive
i really appreciate your guys effort to help but i give up
  • 0

#29
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It can be frustrating, but there's still a couple of things we can look at.

There should be jumpers on the rear of the drive. If you have the documentation that came with the drive, have a look at it and see how it comes configured. Some will be jumpered as Master or slave...some as Cable Select. Let me know how the jumpers are set on your drive and which connector (middle or end) of the cable it's connected to.
  • 0

#30
monkeyman41

monkeyman41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
waht are these jumpers master slave stuff
there some rubberliek thing on the rightside over one of the thingys
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP