Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

screensaver won't start


  • Please log in to reply

#1
bettei

bettei

    Member

  • Member
  • PipPipPip
  • 339 posts
When my computer was new, I had this same problem. I have XP Media Edition 2005. Anyway, can see the picture slideshow I put together in the preview pane, but it won't start.
After a system restore a few days ago, it is not starting again, and I don't remember what I did to get it to work. Any suggestions on what settings to check?

Thanks!
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Hi bettei. I don't take any credit for for waht appears below as I simply pasted it from another source. in any case it may not be relevant to you, but it just might be:


Quote "Slideshow won’t launch as screensaver

Q. I am having difficulty viewing a slideshow screensaver. I have Windows XP and have set the “My Pictures Slideshow” to appear from my Display Control Panel. I can preview the slideshow from that panel, but the screensaver never launches for real after that. What am I doing wrong?

A. Research on the matter indicates that this may be the result of a bug within Microsoft Media Center. If you are using MCE, and PowerDVD software and a wireless keyboard/mouse, the screensaver will not work.

The only way to solve this at the moment is to click Start, then Run and type “msconfig” (without quotes) into the dialog box and hit Enter. In the window that appears, click on the Startup tab. Scroll through the list there and remove the checkmark beside the line reading “hgtray.”

Click OK and restart the computer when prompted. Once Windows reboots, you will receive a message saying that your startup program list has been changed. This is a precautionary message, nothing more. Tell Windows not to show this message again and close it. Then try your screensaver again. It should work this time.

Note: Removing the check from the “hgtray” entry disables the computer’s remote control from working with MCE. So before making the change, ask yourself which you use more, the screensaver or the remote, then take the appropriate action.

If you are not using the combination of MCE, PowerDVD and a wireless keyboard/mouse, then move your pictures to another folder, direct your screensaver to that folder, and try again. If this doesn’t solve the problem, then chances are it is caused by a Windows bug that has yet to be addressed by Microsoft." unquote
  • 0

#3
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts

Hi bettei. I don't take any credit for for waht appears below as I simply pasted it from another source. in any case it may not be relevant to you, but it just might be:


Quote "Slideshow won’t launch as screensaver

Q. I am having difficulty viewing a slideshow screensaver. I have Windows XP and have set the “My Pictures Slideshow” to appear from my Display Control Panel. I can preview the slideshow from that panel, but the screensaver never launches for real after that. What am I doing wrong?

A. Research on the matter indicates that this may be the result of a bug within Microsoft Media Center. If you are using MCE, and PowerDVD software and a wireless keyboard/mouse, the screensaver will not work.

The only way to solve this at the moment is to click Start, then Run and type “msconfig” (without quotes) into the dialog box and hit Enter. In the window that appears, click on the Startup tab. Scroll through the list there and remove the checkmark beside the line reading “hgtray.”

Click OK and restart the computer when prompted. Once Windows reboots, you will receive a message saying that your startup program list has been changed. This is a precautionary message, nothing more. Tell Windows not to show this message again and close it. Then try your screensaver again. It should work this time.

Note: Removing the check from the “hgtray” entry disables the computer’s remote control from working with MCE. So before making the change, ask yourself which you use more, the screensaver or the remote, then take the appropriate action.

If you are not using the combination of MCE, PowerDVD and a wireless keyboard/mouse, then move your pictures to another folder, direct your screensaver to that folder, and try again. If this doesn’t solve the problem, then chances are it is caused by a Windows bug that has yet to be addressed by Microsoft." unquote


So are you saying that by doing that to the "hgtray" a cordless mouse won't work??? And I have since Googled the problem again, and found there have been some people that just gave up their cordless Microsoft mouse because of this hassle. But that same mouse worked fine along with my screensaver before the restore...so I know it is possible for them to work together. it is frustrating!!!!

Also, it seems to me when I had this problem when the computer was new, that I resolved the issue by changing the power settings. Seems like I had to change it from Enery saver to Home/Office and do something else too. Or am I way off base on that one??? What should your power settings be???

Thanks!

Edited by bettei, 22 February 2008 - 12:33 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP