Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Jerky Screen Cursor


  • Please log in to reply

#1
JonL

JonL

    New Member

  • Member
  • Pip
  • 3 posts
My Screen Cursor is jerky. It won't move smoothly from one point to the next. This is a recent problem, but I don't know what I changed to create the problem. It acts like something is hogging the CPU time. The task manager shows CPU usage at between 17% and 24 %, even with no applications running. System Info:
. Dell Dimension Model 8400 Desktop
. Pentium 4
. 3.00 GHz
. 3.00 GB RAM
Please let me know if I'm in the right forum. If not, please tell me where to go :)
  • 0

Advertisements


#2
xtthew!

xtthew!

    Member

  • Member
  • PipPip
  • 44 posts
Hello JonL..

Something that you may want to trying doing is

Going to the Start Menu, and opening up your control panel

Go to 'Mouse' (If you can't see it switch to classic view on the right panel)

When a box opens go to the tab that says 'Hardware'

And at the bottom click on the troubleshoot and let your computer do it's stuff..

Hopefully this will help you and your mouse out! :)
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
first ...check for drivers for your breed of mouse...drivers account for most problems ..
another thing to try..
In windows xp go into start ... then into control panel then click on appearance and themes..then mouse pointers click on it ...uncheck ... enhance pointer precision and click apply..that may stop the mouse from acting erratic this will work with most mice..
  • 0

#4
JonL

JonL

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Unchecking "Enhance Pointer Precision" did the trick. Thanks so much, xtthew, happyrck for your quick responses!
Regards,
Jon
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP