Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

symantec problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I got this computer from a friend and now my symantec is causing connection problems i believe. It all started one rainy afternoon when i downloaded an IE7 auto update after that my browser wouldn't even connect to the net. So i uninstall it and everything works normal again EXCEPT i cant connect to my messengers or my fulltilt poker software. If it involves talking to another client from the software's screen it wont allow me to connect. I.E. when i open Full Tilt it shows a connecting screen then says cant connect to server. I have had several people say they think its my Symantec stuff but i got find the uninstaller for my symantec stuff its not in the program files. PLEASE HELP!!!!
  • 0




    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello, and welcome to Geeks To Go.
Please try the Norton removal tool.
You can find it Here.
  • 0




  • Member
  • PipPipPip
  • 137 posts
Hello there,
If hcfcg's fix does not work for you, maybe you should try going into your Internet Options tab in IE, clicking the connections tab, find the LAN settings tab and seeing if the box "Automatically detect settings" is checked. What happened to me in the past was I downloaded the new IE version,it defaulted my LAN settings to a manual proxy setting, which then restricted certain connection attempts. So having that box checked on auto might solve your problem.
  • 0



    Tech Moderator

  • Retired Staff
  • 9,285 posts
another option is to install and use firefox...get it here..
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP