Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Games play in slow motion


  • Please log in to reply

#1
Stevenpfo

Stevenpfo

    New Member

  • Member
  • Pip
  • 6 posts
Hey there. Over the last day all of my games have started playing in slow motion. They seem to run at around 50-75% of normal speed. I can have all graphics maxed out and pan around with no lag and everything looks great but everyone and everything moves slow.

I have updated all my drivers. Cleaned my computer. Defragged. Everything runs at 0-2% while my comp is idle. Everything ran fine yesterday with all options maxed out. Here are my specs:

Windows XP Pro SP2
Intel Core Duo E6400 @ 2.13 Ghz
2 GB RAM
Nvidia 8800 Ultra 521MB
1 x 500 BG Hard drive
1 x 350 GB Hard drive
MSI 975x Mainboard
OCZ 700W PSU
Latest Directx drivers

Any suggestions?

Windows Windows XP5.1 (Build 2600) Service Pack 2

Internet Explorer 7.0.5730.11

Memory (RAM) 2047 MB

CPU Info Intel® Core™2 CPU 6400 @ 2.13GHz

CPU Speed 2133.2 MHz

Sound card SB X-Fi Audio [CF00]

Display Adapters NVIDIA GeForce 8800 GTS | NetMeeting driver | RDPDD Chained DD

Screen Resolution 1920 X 1200 - 32 bit

Network Network Present

Network Adapters Intel® PRO/1000 PL Network Connection - Packet Scheduler Miniport

CD / DVD Drives E: _NEC DVD_RW ND-3550A | F: FH5733S BLF088C

COM Ports COM1

LPT Ports LPT1

Mouse 5 Button Wheel Mouse Present

Hard Disks C: 465.8GB | D: 298.1GB

Hard Disks - Free C: 204.9GB | D: 269.0GB

USB Controllers 5 host controllers.

Firewire (1394) 1 host controllers.

PCMCIA (Laptops) Not Installed

Manufacturer Phoenix Technologies, LTD

Product Make MS-7246

AC Power Status
OnLine

BIOS Info AT/AT COMPATIBLE | 11/23/06 | IntelR - 42302e31

Time Zone Mountain Standard Time

Battery No Battery

Motherboard MICRO-STAR INTERNATIONAL CO., LTD MS-7246

Modem Not detected


Edited by Stevenpfo, 02 March 2008 - 01:26 AM.

  • 0

Advertisements


#2
Stevenpfo

Stevenpfo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Update: I updated my BIOS. I was afraid too because the last time I did I ended up spending teh weekend undoing that. I used teh same BIOS as last time. The difference was that MSI had their proper tech help webpages working so I thought i'd give it a go. It reset a few minor things (my clock). I had to plug in another keyboard (Logitech G15 won't load till Windows does) so I can tell it to keep loading past the error message (I don't have a floppy drive).

Long story, short: All the games have been tried and they work just fine. I'll come back tomorrow after i've messed with them all again (after the Age of Conan beta thing) to let y'all know if that was what fixed it. Maybe this can help someone else?
  • 0

#3
Stevenpfo

Stevenpfo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Everything works fine! It was just the BIOS. You guys didn't help me this time but it's still a great forum. Keep up the good work guys.
  • 0

#4
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
It looks like you solved your own problem in about 30 minutes, so I don't think our help was really necessary. Good job. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP