Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Welcome Screen Does Not Show After Screensaver


  • Please log in to reply

#1
Mudkipboy

Mudkipboy

    Member

  • Member
  • PipPip
  • 65 posts
When I wake up my computer after my screen saver has been going for a few minutes, the welcome screen sometimes does not show. This also happens if I press the sleep button on my keyboard and leave my computer overnight. The welcome screen sometimes comes up when wiggle the mouse to wake up my computer. I have the checkbox checked that says than on resume, it will display the welcome screen, and also in Power Options.

I am using Windows Vista.
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
See if the following instructions help:
1. Right-click on a blank area on the desktop
2. Select properties from the context menu that opens
3. Left-click the screensaver tab
4. Unclick the checkbox that says On resume, display Welcome Screen to disable. ( or click the checkbox to enable it.)
5. Click OK
  • 0

#3
Mudkipboy

Mudkipboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
The checkbox is checked.
  • 0

#4
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Do you have a wireless mouse/keyboard? If so, that could be the problem.
  • 0

#5
whwilsonjr

whwilsonjr

    New Member

  • Member
  • Pip
  • 1 posts
I have dealt with this problem for a week. I tried every fix from going to the regedit and using "control passwords2" in the cmd line to using restore. I reinstalled XP twice and still the same; after screen saver, it would take me to the antiquated Win2000 logon deal. As I pondered, I said to heck with it and made another account, not password protected for the kids, named Others and lo and behold that fixed the problem. It now states in the screen saver settings, on resume, display welcome screen instead of "on resume password protect". This way I can leave without having to worry about logging off and they boys can use it without having my password. I am not sure what happened, but if I recall correctly, it used to be automatic. But anyway, it is working now. I did learn some things on here though. I do love this site. Thanks, and hope this helps some out.
  • 0

#6
neobie

neobie

    New Member

  • Member
  • Pip
  • 1 posts

I have dealt with this problem for a week. I tried every fix from going to the regedit and using "control passwords2" in the cmd line to using restore. I reinstalled XP twice and still the same; after screen saver, it would take me to the antiquated Win2000 logon deal. As I pondered, I said to heck with it and made another account, not password protected for the kids, named Others and lo and behold that fixed the problem. It now states in the screen saver settings, on resume, display welcome screen instead of "on resume password protect". This way I can leave without having to worry about logging off and they boys can use it without having my password. I am not sure what happened, but if I recall correctly, it used to be automatic. But anyway, it is working now. I did learn some things on here though. I do love this site. Thanks, and hope this helps some out.


Thanks, this solves my problem! Initially I just enabled my own account and another guest account.
This time, I make and another new limited account. The option now showing "on resume, display welcome screen" instead of "password protected" !

Though previously I have the "display welcome screen" option with only guest account enabled before the last format.

Anyway, I am satisfied :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP