Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can No Longer Upload To YouTube! HELP!


  • Please log in to reply

#1
criticman

criticman

    Member

  • Member
  • PipPip
  • 37 posts
5 days ago, because Vista Ultimate had been becoming more and more unstable, I reinstalled it.
It's now working better, but two days ago, I went into YouTube to upload some videos, and their uploader wouldn't allow me to finish.
The upload screen looks like it's working, but it never finishes the upload.
I'm using FiOS, which is about as fast as it gets in the US.
Vista had been updating itself for the first few nights since I reinstalled it; I'm betting the problem lies there.
Someone suggested I backtrack to an older version of the Active X player, because, I was told, the new version is buggy and causing these problems.
Seemed logical, so I tried that.
It did nothing.
I found a Flash 9 upgrade (flashplayer_9_plugin_debug.exe), that seemed to address this problem directly.
Installed it, looked promising, solved a few Firefox issues with video that I'd had, but did not solve the problem.
Someone said to switch to YouTube's 'bulk installer'.
Okay.
I went to that page, got a flag saying, "The bulk installer is not installed, click ok to be redirected to our install page."
When I hit the 'ok' button, YouTube sent me to the regular upload page.
No install information and/or link available there.
I was told that if I used Opera, there is no problem.
Yes, there is.
So, I'm stuck.
I cannot be the only person having these difficulties.
YouTube, as always, is useless for tech help.
I run videos every other day and I need this problem fixed quickly.
I'd appreciate any solutions I can get.
Thanks.
  • 0

Advertisements


#2
Willster328

Willster328

    New Member

  • Member
  • Pip
  • 2 posts
I have the same exact problem. Help would be amazing!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP