Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sorry To Bother You All Again But


  • Please log in to reply

#1
marc_randles

marc_randles

    Member

  • Member
  • PipPipPip
  • 102 posts
Since the problem with the spybot message my PC has been running mega slow and so has the internet

What steps do I take to resolve this because its very frustrating knowing that I have a fast pc and fast interenet and they are both both
  • 0

Advertisements


#2
marc_randles

marc_randles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
Can anyone help me with this please
  • 0

#3
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you looked to see if your computer has reverted to PIO mode for the hard drive? Read this

http://winhlp.com/node/10

SRX660
  • 0

#4
marc_randles

marc_randles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
I really dont understand any of that, how can i resolve it?
  • 0

#5
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Try this then. This is more limited in explaining things.

http://support.microsoft.com/kb/817472

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP