Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display settings problems


  • Please log in to reply

#1
catzena1

catzena1

    New Member

  • Member
  • Pip
  • 6 posts
I changed my display settings from 1024 X 768 pixels to 800 X 600 pixels, but my DPI setting was 150 percent, so now I can't change that back to my normal DPI setting, because the screens are so big that I cannot even see the "apply" button to click on it. Help, please!

Thank you!
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
have you tried booting into safe mode to change it back..

1. Navigate to the Control Panel in Microsoft Windows by left-clicking on Start, followed by Settings and then choosing Control Panel.

2. In the Control Panel window, open Display.

Note: In Microsoft Windows XP, depending on how your operating system is setup, you may not see the Display icon. To correct this, click on the link on the left-hand side of the Control Panel window that says Switch to Classic View.
3. In the Display Properties window, click on the Settings tab.

4. Locate the Screen resolution slider on the left-hand side of the window. Under most circumstances, the best choice is 800 by 600 pixels or 1024 by 768 pixels, possibly higher if you're using a 19" or larger monitor. The "best" setting is highly subjective to your personal preferences.

Note: Some types of software require the screen resolution settings to be set at a specific size. If you receive errors when opening certain software titles be sure to make any changes here as necessary.

5. Click the OK or Apply button to confirm the changes. If prompted, follow any additional on screen directions.

Edited by happyrck, 10 March 2008 - 03:05 PM.

  • 0

#3
catzena1

catzena1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes, I went into safe mode, but I don't really know what to do when I get there.
  • 0

#4
catzena1

catzena1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I will try it and see if it works. Thank you so much for your help.
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
reread my first post...you replied before I could get the instructions posted... :)
  • 0

#6
catzena1

catzena1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I tried what you said to do in safe mode, but everything is so big on the screen that I can't access the apply button.
  • 0

#7
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...if you can get to the device manager (and see it)...uninstall the display adapter and reboot
  • 0

#8
catzena1

catzena1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Then what? Will the display adapter reinstall when I reboot?
Thanks.
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yep...
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You can also select VGA mode from the boot selection screen you get when you press F8 at boot time.
  • 0

#11
catzena1

catzena1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I fixed it!!! I had to go to my buttons on my monitor and go to "Recall", and that did the trick.
Thank you so much for trying so hard to help me. I truly do appreciate it very much. You guys are wonderful!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP