Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Sharing prompts for user name/password


  • Please log in to reply

#1
fear187

fear187

    Member

  • Member
  • PipPip
  • 41 posts
Windows XP Pro SP2
Simple file sharing turned off

When I create a folder on my desktop, right click on it and share it. Under shared permissions and security I set the "Everyone" group to full control/rights yet, if you are on another computer and try to browse my computer.. before it will let you, it prompts for a user name and password and I have no idea how to stop it from doing that? Any ideas?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Give This tutorial by SpaceCowboy706 a read, it's got just about everything you'd need to know..
  • 0

#3
fear187

fear187

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I browsed that =) But it doesn't mention anything (that I saw) about why when you file share it'll ask you for a user name and password? That's a good how to.

So basically when I share a folder, I don't have to set the stuff in the "share permission", just leave that alone and set the stuff only in the "security" tab (atleast that's what I got out of the article).
  • 0

#4
fear187

fear187

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
bump
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well the point of linking to that tutorial was to make sure that you went through and properly set up a workgroup...and set the sharing settings correctly (pretty sure you've got to turn off simple file sharing)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP