Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have 2 DLL errors on my computer and I can't seem to fix/remove


  • Please log in to reply

#1
aixa

aixa

    New Member

  • Member
  • Pip
  • 1 posts
I had a power outage :) about a week ago and since then a printer I had previously connected, Lexmark X5495, started acting up by turning on & off on it's own at all hours of the day. :) Today I removed the printer software from my computer after numerous failed attempts and now I am left with two errors on my computer since the removal of such software for this dumb printer. The error messages I get when I turn on/reboot my computer are the following:

C:\WINDOWS\system32\spool\DRIVERS\W32X86\3\LXBTtime.dll
C:\WINDOWS\SYSTEM32\spool\DRIVERS\W32X86\3\LXCVtime.dll

I have tried doing numerous searches in hopes of being able to fix the problem and nothing. :) I even downloaded RegCure and just purchased that software in hopes that it would remove the problem and it's still there whenever I reboot my computer.

On Feb. 25, 2008 is when I first installed this printer on my computer and it worked just fine. Since the power outage, I have tried numerous times to re-install the software for this printer on my computer and it says that my system doesn't have enough processor speed to be able to install. My computer has a 2.8 gig processor therefore I have been told that that's enough for me to be able to install this printer again. At this point, the printer is going back to the store. It has also messed up my other desktop in the office and that won't even move from the Loading your personal settings screen.

Can anyone please help me? I'm truly at my wits ends about this whole ordeal? :)

Thanks so much. I'd be so greatly appreciative.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP