Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"My Domcuments" not displayed in "My Computer"


  • Please log in to reply

#1
Don'tcompute

Don'tcompute

    Member

  • Member
  • PipPip
  • 71 posts
It doesn't show in My Computer...

I can access it by going through Documents an Settings, but it won't display in My Computer(where it show your drives)!

EDIT: Fixed all the problems with a system restore (see topic "User Account Not Recognized")

Edited by Don'tcompute, 15 March 2008 - 12:40 AM.

  • 0

Advertisements


#2
Don'tcompute

Don'tcompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
BTW, two other users also don't display in "My Computer"!

Edited by Don'tcompute, 14 March 2008 - 11:10 PM.

  • 0

#3
Old Geezer

Old Geezer

    Member

  • Member
  • PipPip
  • 69 posts
Misread your post consequently my reply was redundant.

Edited by Old Geezer, 15 March 2008 - 06:44 PM.

  • 0

#4
david28

david28

    Member

  • Member
  • PipPip
  • 10 posts
Do you mean it will not show up on the left side of the screen, the common tasks bar? My Documents will not show up in My Computer with the Disk Drives etc.

Regards,
David.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP