Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox Issues :(


  • Please log in to reply

#1
interpolarity

interpolarity

    Member

  • Member
  • PipPipPip
  • 286 posts
I don't know when this started, but some things have been messing up Firefox which neither starting it in safe mode or doing a system restore can help it. My 'closed tabs' button highlights when I close a tab, but when clicked it does nothing, and the drop down shows nothing. Also, my little sister plays on neopets, and whenever she tries to feed her pet or have something be processed in some way, an error comes up sayin that our security settings might be too high...
Can anyone help me out?

P.S. I tried un-installing and re-installing firefox...
P.P.S. Internet Explorer, Safari and Opera show no error, so it must be something with browser settings, but I can't figure out what...)

Edited by interpolarity, 20 March 2008 - 11:12 AM.

  • 0

Advertisements


#2
Clark76

Clark76

    Visiting Staff

  • Visiting Consultant
  • 34 posts
When you un-installed FireFox did you also delete your profile? That is not deleted when you uninstall FireFox. If you did not then please try the following:

First backup your bookmarks:
  • open FireFox
  • click Bookmarks
  • click Organize BookMarks
  • click File
  • Export
  • save the Bookmarks file somewhere that you will remember
~~~~~~~~

Click > Start > Control Panel > Add / Remove Programs and uninstall FireFox

~~~~~~~~

Go to My Computer >Tools >Folder Options >View tab and select Show hidden files and folders. Uncheck the Hide protected operating system files (recommended) option. Also make sure there is no checkmark beside Hide file extensions for known file types. Click OK.

~~~~~~~~

Navigate to the following location:
C:\Documents and Settings\Windows login/user name\Application Data\Mozilla\Firefox

Delete the FireFox folder.

~~~~~~~~

  • Click Start.
  • Open My Computer.
  • Select the Tools menu and click Folder Options.
  • Select the View tab.
  • Deselect the Show hidden files and folders option.
  • Select the Hide file extensions for known types option.
  • Select the Hide protected operating system files option.
  • Click Yes to confirm.
  • Click OK.

~~~~~~~~

Download a new copy of FireFox from www.mozilla.com and reinstall it.


Let us know if this helps
  • 0

#3
interpolarity

interpolarity

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 286 posts
I deleted all traces of firefox and backed up everything, then reinstalled and restored it all... it works now... tx! :)
  • 0

#4
Clark76

Clark76

    Visiting Staff

  • Visiting Consultant
  • 34 posts
Glad I could help :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP