Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No 'Security' tab in my 'All Users' folder properties.


  • Please log in to reply

#1
exodus1925

exodus1925

    New Member

  • Member
  • Pip
  • 7 posts
I need to access the 'Security' tab in the C:/Documents and Settings/All Users folder properties to change some settings in order for me to install a game. However, when I right click on the 'All Users' folder and click on properties, the box that comes up only has 'General' 'Sharing' and 'Customize' tabs, no security!

I am the sole user of this laptop and therefore have all admin rights etc. I have started up in Safe Mode and logged on both as 'Administrator' and my own username because I heard that in Safe Mode you can access the security settings. However, when I did this, the folder only had the 'General' and 'Customize' tabs, still no security.

Any help is greatly appreciated as I would really like to get on with playing Condemned.


Some useful stuff that I hope will help:

Laptop Make - Acer Aspire 5680 Laptop

OS - Windows XP Home Edition Service Pack 2

My C: drive's type is shown as 'Local Disk' and the file system is FAT32.


Many thanks,

Nick
  • 0

Advertisements


#2
MichWasHere

MichWasHere

    Member

  • Member
  • PipPipPip
  • 424 posts
Hi Exodus :)

Check out this tutorial .
  • 0

#3
exodus1925

exodus1925

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
will do, thankyou!
  • 0

#4
exodus1925

exodus1925

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Hi Exodus :)

Check out this tutorial .



no luck i'm afraid, i followed the instructions exactly but nothing changed, not even when i tried in Safe Mode etc.
  • 0

#5
exodus1925

exodus1925

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Problem solved now, thanks though! Turns out all I had to do was convert my Drive from FAT32 to NTFS!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP