Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Red X showing instead of confirmation code?


  • Please log in to reply

#1
GroovyGran

GroovyGran

    Member

  • Member
  • PipPip
  • 47 posts
Hi, I hope somone can help me
I am trying to register on a particular site called Pleasantview Place, it's a Sims 2 site (Iknow, sad ain't I) lol
I can't complete the registration bercause the confirmation code is not showing up for me, it's just a red X
I have Windows XP and am running Explorer 7
I don't have this problem on any other sites either. I have tweaked a few things in the internet options yhat were suggested on sime google searches, like making sure the box is ticked to shw images and unticking the HTTP 1 through Proxy connections, but nothing works, it's still not showing up.
Can anyone help? :)

Oh and I have tried right clicking on the X and choosing show picture. It does seem to be trying to work but after a few seconds the X comes back
  • 0

Advertisements


#2
Clark76

Clark76

    Visiting Staff

  • Visiting Consultant
  • 34 posts
What happens if you right click the red X and select show image, does that help?
  • 0

#3
GroovyGran

GroovyGran

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Hi, Thanks for the reply, I have solved it now!
I tried right clicking the red X, and it did change to the other small icon (red square, blue triangle, green circle thing) for a few seconds, then went back to the red square.
I had another suggestion from another forum however, that worked for me.
I simply had my internet security settings too high, and the image didn't show up
until I changed my settings to Medium Low

Although I'm not really sure if it's safe to leave the settings at this as we had it Medium High, but I could change them back now I suppose as I have now regitered and had no problems with any other site's

Thank you once again for trying to help

regards Gran
  • 0

#4
Clark76

Clark76

    Visiting Staff

  • Visiting Consultant
  • 34 posts
Thanks for letting us know what worked :)
  • 0

#5
GroovyGran

GroovyGran

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
You're welcome
I hope it helps someone else with the same problem
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP