Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hidden account on logon screen?


  • Please log in to reply

#1
justjohn86

justjohn86

    Member

  • Member
  • PipPip
  • 43 posts
At the system startup screen, where my single account used to just be automatically selected, I now have to manually select it everytime. A while ago I messed around with the accounts but sure I got rid of everything I did. Guest account is off and I don't think anything else is active in 'user accounts' as far as I know.

Where else can I look? A little help?

Edited by justjohn86, 22 March 2008 - 02:15 PM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Microsoft's answer;

How to automatically log on to a user account in Windows XP

Requirements

• The Welcome screen must be available
• There must be only one user account on the computer
• The user account must not have a password

Make the Welcome Screen available
To make the Welcome screen available, follow these steps:
1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click Change the way users log on or off.
3. Click to select the Use the Welcome screen for fast and easy logon check box.
4. Click OK.

Sometimes a networking update or you changing your network will reset the settings! Even setting your computer so other computers can see it in a network, even if you don't have a network, can make it where you have to log on.

SRX660
  • 0

#3
justjohn86

justjohn86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Thanks for the quick reply. I do have the welcome screen, but I used to be able to just type my password as the account would be automatically highlighted. Now for some reason I'm having to select it, as if there's a hidden account there.
  • 0

#4
wendy k. walker

wendy k. walker

    Member

  • Banned
  • PipPipPip
  • 354 posts
Hi justjohn86,

The heading for your thread seems to indicate, to me at least, that you have discovered a hidden account on your machine. Yet you didn't mention anything about it in the body of your post.

Are you trying to figure out how to find out if your boss, your parents, or your mate might have installed a stealth account so that they could access everything that you do on the PC?

It might be a bit helpful if you were to have included the OS that your PC uses too. Also, this statement -->

A while ago I messed around with the accounts but sure I got rid of everything I did.

needs a lot of explaining...as in like 'what exactly did you do?'

Good Luck

Wendy

EDIT"oops! I just saw that your OS is listed below your user name.

Edited by wendy k. walker, 22 March 2008 - 02:36 PM.

  • 0

#5
justjohn86

justjohn86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I installed a program to change the pc user name, but I think I created an another account in doing so... Can't remember any more than that sorry. I'm the only user on the computer, just wondered if there's any where else I can look to see if there's something stopping my account being automatically selected (the only one visible). Cheers.
  • 0

#6
wendy k. walker

wendy k. walker

    Member

  • Banned
  • PipPipPip
  • 354 posts
Hi justjohn86,

OK, so have you tried looking at your user accounts settings while you were in safe mode yet? You might find something there that you don't see in regular mode.

Wendy
  • 0

#7
justjohn86

justjohn86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Everythings same in safe mode, but I managed to fix it! Disable guest account in computer management, and that seemed to solve my problem. Also, administrator account wasn't showing in safe mode welcome screen (should it show if there's only one user?), so disable then enabled it. Haven't checked to see if that worked though.
  • 0

#8
wendy k. walker

wendy k. walker

    Member

  • Banned
  • PipPipPip
  • 354 posts
Hi justjohn86,

Glad to hear that you are making progress. OK, I have XP Home but I'm thinking this should be about the same in XP Pro... I'm guessing that your account on that machine is an administrative account.

So going on the presumption that all things are equal, whenever you go into Safe Mode, via the frantically pecking away at the F8 key during startup, there should be at least TWO different administrative account login thingies staring back at you on the sign in page.

The account at the top of the list should be named "Administrator", unless you've changed it, and the other one should be your regular login name.

That Administrator account at the top of the list is the "Master Administrator Account" for your machine and is only visible and accessible from Safe Mode. Any other account that you set up and assign administrative privileges to while in regular mode will be listed below the Master Admin account in Safe Mode.

Wendy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP