Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft LifeCam NX6000


  • Please log in to reply

#1
jksdelver

jksdelver

    Member

  • Member
  • PipPipPip
  • 101 posts
I have installed the above camera after a load of problems. I can get it to work OK but when I go to use it again it says that its in use by another programme. Is it possible that its sticking in the computer memory somehow? Can I get round this. It seems to work OK if I reboot

Help Please
  • 0

Advertisements


#2
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Another point on some occasions it wont even initialise on start up

Getting desperate now
  • 0

#3
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Something is wonky. You scoured the interweb to see if there is an updated driver available? If you just installed the driver off the disk, that thing can be months old. You should head to the manufacturer website and find an updated driver first.

PS, moved to the digital photography forum.
  • 0

#4
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Yes I have downloaded the latest from MS. I did find a solution on there article 929087 which suggested amongst others that I delete the USB controllers., and let them reinstall them selves This I have done and the camera seems to work with all applications Windows Movie Make and the test through Windows Live Messenger and its own capture screen . Which it wouldn't do all of them before. However I have just tried to use it in a video call and Window Live locked. It may be that Window Live is having a problem.

Thanks for you time in answering my question
  • 0

#5
ford123

ford123

    Spammer

  • Banned
  • PipPip
  • 26 posts
i met the same problem before, works well now
  • 0

#6
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Like I said in my previous post I did get it to work on various applications but even that went off later. Just done a set up test now and it seems to be working. I will check again with someone on line and see what happens. Seem as if sometimes it doesnt clear form memeory and thinks it still in use. It works fine my my older compuer.
  • 0

#7
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
I have seen some solutions on the MS web site article 93310 this morning and I have gone through them all. That went through Adjusting the colour depth on screen, Clean Boot, Graphic acceleration Reducing the USB bandwidth (I think I have managed to do that one OK) and checking the video adaptor driver which was said to be the latest. It seems to be working at the moment fingers crossed
  • 0

#8
superstar

superstar

    Member

  • Member
  • PipPipPip
  • 716 posts
Seems to have worked!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP