Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[Problem Fixed] firefox won't load anything


  • Please log in to reply

#1
Mad_Night

Mad_Night

    Member

  • Member
  • PipPip
  • 67 posts
yesterday the net stoped working for me and when it finally did start working firfox stop working.
IE and Netscap work just fine.
i've already uninstaled and cleard out all the files and then re-instaled it but it still doens't work.
it just keeps saying "connection timed out"

any ideas?

Edited by Mad_Night, 02 April 2008 - 11:32 PM.

  • 0

Advertisements


#2
reconman

reconman

    Member

  • Member
  • PipPipPip
  • 406 posts
Hi there,


Try the following:

1. Open MyComputer > Open your C: Drive (or your primary drive you use, C: is the default) > Open your "Program Files" folder > Browse for the "Mozilla FireFox" folder and open it.

2. Right Click "firefox.exe" > Select "properties" > In the properties window at the bottom make sure "Read-only" and "Hidden" are NOT selected > If they are selected, un-select both "Read-only" and "Hidden" > Click "Apply" then "OK" to exit the properties window.

Once you do that, open up firefox and see if that's solved the problem.
  • 0

#3
Mad_Night

Mad_Night

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
neither where clicked and i'm still geting "the connection has timed out" whenever i try to load a site with it.
  • 0

#4
reconman

reconman

    Member

  • Member
  • PipPipPip
  • 406 posts
These instructions were taken from mozilla's support page here

Just go through each one and see if it fixes the problem :)

------------------------------------------------------

Connection settings

While Firefox will work out of the box for most users, some users will have to configure Firefox for it to be able to access the Internet. Firefox may give one of the following errors when it's not properly configured:

* The proxy server is refusing connections
* Server not found

Verify that your connection settings in Firefox are correct. You can use the settings of a program that works as a reference. For example, if Internet Explorer works, open Internet Explorer's dialog to see the correct settings for your computer.

1. Open Internet Explorer.
2. In the Tools menu, select Internet Options.
3. Click the Connections tab.
4. Click LAN settings.

Then, compare the settings to those in Firefox.

1. Open the Firefox options panel.
* (Windows) At the top of the Firefox window, click on the Tools menu, and select Options....
* (Mac) On the menu bar, click on the Firefox menu, and select Preferences....
* (Linux) At the top of the Firefox window, click on the Edit menu, and select Preferences....
2. In the Advanced panel, click the Network tab. To review your Firefox connection settings, click Settings....
3. Make any changes to your Firefox settings to match those you found in your working installation of Internet Explorer.

After reconfiguring Firefox, close it and re-open it and try to access a web site.
Connection settings not remembered

If you're still having problems, check the connections settings again. If you notice that your changes haven't been remembered, you may have some software on your computer that is overriding your settings.

One program known to override connection settings is Hide IP. To remove the override:

1. Open the profile folder.
2. Open the user.js file for editing.
* If there is no user.js file, you don't have any overriding settings, so this isn't your problem.
3. Remove any lines that have the word "proxy" in them.
4. Save the file.
5. Restart Firefox and try to change your settings again.

Firefox is in offline mode

Firefox has an offline mode where it won't try to use the Internet. If your Firefox is in offline mode, it will show Offline mode when you try to use web sites. To turn off offline mode:

1. Open the File menu.
2. If there is a check mark beside Work Offline, click Work Offline to remove the check mark.
* If there's no check mark, Firefox is not in offline mode.

Security software

Some security software, for example firewalls, can block Firefox from accessing the Internet. This is especially common after a Firefox upgrade. When security software blocks Firefox, Firefox may give any of the following errors:

* Unable to connect
* Server not found

For information on how to configure security software to allow Firefox access, see Firewalls.
Panda Anti-Virus

Older versions of Panda Anti-virus can cause connection problems.

Note: Information on this issue is no longer available on the Pandasoft Web site. You should upgrade your version of the software, disable it, or replace it with a different anti-virus program.

IPv6

Internet Protocol version 6 (IPv6) can cause connection problems on some Internet connections. Firefox uses IPv6 by default. Disable IPv6 to see if this solves your connection issues:

1. In the Firefox Location bar, type about:config and press Enter.
2. In the displayed list, type network.dns.disableIPv6 in the Filter textbox.
3. Find the entry for network.dns.disableIPv6.
4. If the value is false, right-click it and select Toggle.
* If the value is true, IPv6 is already disabled, so it isn't causing your problem.
5. Close Firefox, start it again, and try to reach a web site.

If disabling IPv6 doesn't resolve the problem, re-enable IPv6 by setting the preference back to false.
  • 0

#5
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
If none of that works, go to "Start" "Run" and type "firefox -safe -mode"

See if it loads correctly. (E.g. Go to a site like Google and/or another site with a small page.)
  • 0

#6
Mad_Night

Mad_Night

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
I'm sorry for the late replay. my internet kept cutting out on me.
we call the company that we get the net from and got some help. it turned out that the modem and computer had stopped talking.
anyway it's all working now.
thank you for the helpful replays :)
  • 0

#7
Mad_Night

Mad_Night

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
i know it's been awhile but the problem is back and nothing seems to be working.
all the other browsers (IE & Netscape) are working just fine.
anyother ideas?
  • 0

#8
spade=I3=

spade=I3=

    New Member

  • Member
  • Pip
  • 8 posts
Not sure if you have repaired your problem yet but, I had a similar problem that I worked on for 2 days. I download files off the internet like crazy and suddenly I couldn't get past my google homepage. I tried both IE 7 and Firefox. I could look at all the pages in google like images, video, mail... but could not search or login to anything. AVG virus scan picks up nothing, Uniblue scans pick up nothing. So... I went to start/run/type msconfig. I looked in my startup items which I normally keep completely clear because of gaming and I found a file that was odd. The file on startup was mclwddjh.dll. This is an odd file name because it should not exist and especially in a startup location. I did a web search for this file and found nothing. Not even in the uniblue .dll file extensions search. So... I knew it shouldn't exist. I couldn't delete the file because it was in use and every time I tried disabling it on startup, it would turn back on. So... I went into C:windows/system32/ and found the mclwddjh.dll and renamed it with some numbers before and after like 0000mclwddjh1234.dll just to confuse the program. Restarted my computer and got a error that mclwddjh.dll could not be found. YAY! I was then able to remove the file from startup under msconfig and delete the file completely. The internet works perfectly now and no other issues are to be found.

So, if you see any odd named files in msconfig startup and they wont disable because all should... then follow my steps of searching for the extension to see if its good or bad... or exists at all. Then rename, restart, and delete that poop. Hope this helps you.
  • 0

#9
Mad_Night

Mad_Night

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
no the propblem isn't fixed but i can't edit the title.
well i looked but i didn't find anything.
thankz anywayz
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP