Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

creative sound card help


  • Please log in to reply

#1
compgeek960

compgeek960

    New Member

  • Member
  • Pip
  • 2 posts
i purchase a creative soundblaster x-fi xtreme audio notebook card with my dell laptop and it was working fine when i first installed it. when i upgraded my computer from vista home premium to vista ultimate, the sound card just stopped working. if i go to device manage, i c that my system is using the "High Definition Audio Controller" driver for my sound card and it has an error that says "This device cannot start. (Code 10)". first of all i don't think that that is the correct driver for my sound card but i have reinstalled the software and driver on the disc that came with the sound card and that has not made any difference. if anyone has this sound card and is using vista, can u please go to device manager and find out which driver their computer i using for this soundcard and email me the driver file to Removed or if anyone else can think of a solution that might work, please post it here, i really want to get this working, it was a gift to my sister and she really wanted this and now it doesn't work anymore. Please help!
  • 0

Advertisements


#2
JayJay

JayJay

    Member

  • Member
  • PipPip
  • 11 posts
Hi there,
Code 10, im my experience, has associated with a reboot. However not always did that fix the problem. In Devie Manager, uninstall the Sound drivers, restart, and cancel all attempts by vista to reinstall the drivers. Once you are able to, install the drivers off the CD that came with the card. Sometimes it just takes a fiddle in the right direction, who knows.
Hope that helped,
Flash.
  • 0

#3
compgeek960

compgeek960

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
i have already tried that but vista's attempts to reinstall the drivers is always fast and it always fail. i don't even have time to can the attempt because it automatically tries to use the hi-def audio controller and when i try to use the setup file that only install the driver(and not any other software that come bundled with it) i get an error saying that there in no compatible device found. is the any extra security feature in vista ultimate that is blocking me from using creative's drivers? i have a felling that vista ultimate is to blame because the sound card work all the way up to the point when i started installing ultimate but never worked after it was installed. i also can't uninstall the vista ultimate because my sister need the remote desktop feature that is included with ultimate but not with home premium. i think that getting the driver file would really help but i don't know where to get that from. i have tried to install all the driver i could find online for this sound card but nothing seems to be fixing the problem. i have been working on this problem for 2 days now and it is killing me!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP